« May 2017 »
S M T W T F S
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31
Entries by Topic
All topics  «
recent posts
Blogs I visit
www.flickr.com
C Knotes on Food
Monday, 26 June 2006
Testing blog post and edit
Lots of frustration with the changes of the blog builder/editor. I have not had to do anything yet to mine. I just tried to leave a comment on the tripod blog and it went a little crazy and made me crazy. So now I'm quite nervous that I might have problems with my blog. Must test this immediatly

Posted by Catinka Knoth at 6:20 PM EDT
Post Comment | View Comments (9) | Permalink
Tuesday, 4 April 2006
Another test
Since there has been so much problem with the lycos hardware upgrade i figured i better test whether things can get thru on my end. i've been seeing so many reports of sitebuilder and/or blogbuilder not working. here goes.

Posted by Catinka Knoth at 10:50 PM EDT
Post Comment | Permalink
Saturday, 4 February 2006
How to use the cut feature in blogbuilder
This is a test to learn how to use the cut feature here. I've tried it before but it didn't work. One is supposed to be able to use the cut button in the toolbar of this Blog Builder and that will insert something like "read more" in the middle of one's writing. But I need to have enough writing here so I can try it out. Read More...

Test #2
This is a test to learn how to use the cut feature here. I've tried it before but it didn't work. One is supposed to be able to use the cut button in the toolbar of this Blog Builder and that will insert something like "read more" in the middle of one's writing. But I need to have enough writing here so I can try it out. Read More...

Hah! I had a suspicion of what I was supposed to do and only just now found the link to the instructions to the toolbar. Sure enough, what I'd thought was right was, well, almost right. I had it reversed. One is to highlight the text one wants to stay, click cut, and the rest one wrote in a post goes off somewhere else. Let me try...OK, I used the button, but as usual, this blog builder on my computer inserts everything at the end of my text instead of at the insertion point. I've put the tags it generated up where I wanted the insertion. I have the feeling it still won't work, that the closing cut tag should come after this paragraph. Let's see. Excuse me while I hit 'preview'...Tried that and preview isn't showing any results so I'm doing both and then I'll publish...And it is the former that does the trick. The tags apparently need to be together - No, I misread my trial. The tags need to be before and after the hidden part. Clicking the 'read more' link then generates the rest of the post so its all on one. And, it doesn't show in 'preview'. And, clicking either 'read more' link brings up the first cut, even tho the second trial is already showing.

Posted by Catinka Knoth at 3:23 AM EST
Updated: Saturday, 4 February 2006 3:36 AM EST
Post Comment | Permalink

Newer | Latest | Older